Author Topic: missing jump to:  (Read 1728 times)

Offline calvin

  • Member
  • **
  • Posts: 6190
missing jump to:
« on: September 01, 2009, 12:54:42 AM »
I'd like to know if this is a board feature or a browser error...



If I'm the last poster in a thread, the "jump to" box doesn't appear... I've tried refreshing the page and deleting all cache and temp folders... It happens on both IE and FF.

Offline jorussic

  • Moderators
  • Member
  • *
  • Posts: 4292
    • My LinkedIn Profile
Re: missing jump to:
« Reply #1 on: September 01, 2009, 07:20:47 AM »
I can see it using Safari. Haven't tried IE or FF yet.

Offline Louie

  • Administrator
  • Member
  • *
  • Posts: 8859
  • Every end is a new beginning
    • PinoyPC
Re: missing jump to:
« Reply #2 on: September 01, 2009, 01:53:55 PM »
If anyone else can recreate it, that would be great. I would try to clear Internet cache and attempt to replicate. May also be a board template issue.

Offline calvin

  • Member
  • **
  • Posts: 6190
Re: missing jump to:
« Reply #3 on: September 02, 2009, 04:11:19 PM »
ok now it's become really weird...

the "jump to" box is now missing in all the pages I posted on.

Here's a short video of the problem using FF.

http://www.youtube.com/watch?v=uXT-lXu6FA8

Offline calvin

  • Member
  • **
  • Posts: 6190
Re: missing jump to:
« Reply #4 on: September 26, 2009, 02:41:29 AM »
any updates?

Offline ris

  • Member
  • **
  • Posts: 3728
Re: missing jump to:
« Reply #5 on: September 26, 2009, 12:17:56 PM »
happens to me also.  basta kaw magpost na pinakahuli at mawawala ung jump to. 

example is this post.  ngayon nandyan ung button bago ako magpost.
To steal ideas from one person is plagiarism
To steal from many is research

Offline ris

  • Member
  • **
  • Posts: 3728
Re: missing jump to:
« Reply #6 on: September 26, 2009, 12:19:16 PM »
ngayon na nagpost na ako, at ako ang pinaka huli nawala na ang jump to.

you are not alone calvin.  i think its an issue with all posters in this board.  havent noticed it since i dont use the jump to button anyway.  hehe!

nice thread though...
To steal ideas from one person is plagiarism
To steal from many is research

Offline Louie

  • Administrator
  • Member
  • *
  • Posts: 8859
  • Every end is a new beginning
    • PinoyPC
Re: missing jump to:
« Reply #7 on: September 29, 2009, 11:50:26 AM »
Hey guys there are minor quirks in the boards right now. Heishi has updated me as well. Once our condo in Marikina is back to normal (electricity, dsl and water) I will be able to sit down and do some maintenance. I made some quick maintenance but i've never had problems with Jump to: so it'll need troubleshooting.

Offline splerdu

  • Veterans
  • Member
  • ***
  • Posts: 7155
Re: missing jump to:
« Reply #8 on: October 08, 2009, 04:12:41 PM »
Works for me.
fhtagn

Online popoy

  • Member
  • **
  • Posts: 1637
Re: missing jump to:
« Reply #9 on: December 23, 2009, 02:19:39 AM »
its there when you click a thread, but disappears after posting a message.

shit happens.